1. SPEForums need your contributions to build up a strong repository of performance engineering resources.

    Dismiss Notice
Dismiss Notice
Hello Guest,

Please reach out to us at anmldubey@gmail.com in case you face any issues with SPEForums. Share your feedback - Click Here

Please support us by sharing performance engineering tutorials/resources with SPEForums.com

-Crew

has anyone gone through saml authentication...

Discussion in 'Apache JMeter' started by Vartul Goyal, May 22, 2016.

  1. has anyone gone through saml authentication with jmeter as it is not recognising the user credentials when re-run the script?Please suggest solution.
     
  2. Can you tell me the exact steps
     
  3. Sample_Result:Response code: 404 Response message: Not Found Response headers: HTTP/1.1 404 Not Found Date: Mon, 23 May 2016 15:55:52 GMT Server: Apache Cache-Control: public Pragma: public Content-Length: 238 Keep-Alive: timeout=15, max=100 Connection: Keep-Alive Content-Type: text/html; charset=iso-8859-1 HTTPSampleResult fields: ContentType: text/html; charset=iso-8859-1 DataEncoding: iso-8859-1
     
  4. Request:pOST https://fed-stage.juniper.net/access/oblix/apps/webgate/bin/webgate.so POST data: HiddenURI=&LOCALE=en_us&AUTHMETHOD=UserPassword&username=ngcsc2%40ngcsc.33mail.com&PASSWORD=juniper&rememberme=on Cookie Data: JSESSIONID=90bhXDyHJTMLXylk34TjsXYp04TTyc8zXFznfxnTnrJm8LTvYt44!444355350; ObSSOCookie=HySb9eQN72t3Nu70i4dJfg11%2BELbF5SoHLLBiVpzyrz0CIeVdegYygKcUlkgThJ2Oq%2Ba40VDjHP5viGzI5ytKXO9UoOYX0qqZONolu3Aaje7z0uIw7APG3tn9679w7UJpKlvW7yIkNNy5r4joGEfeGHVdYCzdXXE%2FPedPrU2fvz%2F59APQCN9pZOFt2aouy4qYUTBwu6E2ASQiE0LfbbkyBEVsjcHBlE%2F2otY5UlDQV%2Fs27R%2BEYYk1O%2FaOb0CG7cJzyzE%2BTtwdHD2PJRgH89gl0H2EkNEYRnZkscawmSc73ca2nasY79ncFz3%2Ft28LiBbI4MCWt871aC5RSADgI%2FxQOhpa%2FRTUcP8Sr3DSUTBkmXR7Kx8Vx62KOx82hiHyCDv Request Headers: Connection: keep-alive Referer: https://fed-stage.juniper.net/auth/ilogin.html Accept-Language: en-US,en;q=0.5 Content-Type: application/x-www-form-urlencoded Accept-Encoding: gzip, deflate, br User-Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:46.0) Gecko/20100101 Firefox/46.0 Accept: text/html,application/xhtml+xml,application/xml;q=0.9,*/*;q=0.8 Content-Length: 113 Host: fed-stage.juniper.net
     
  5. Response DOCTYPE HTML PUBLIC "-//IETF//DTD HTML 2.0//EN">
    Not Found

    The requested URL /access/oblix/apps/webgate/bin/webgate.so was not found on this server.
     
  6. this is the point I am getting failed
     
  7. This says url not found
     
  8. How u captured these url and payload
     
  9. Its not throwing 401
     
  10. yes this url is getting failed
     
  11. it is at time that i have done recording
     

Share This Page